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This is a legal agreement between you, the end user, and EROS Technology Corporation dba Wyncs - Web Sync
Solutions (Company) covering the software program known as WYNCS MANAGER ("the SOFTWARE").  Please
read this license agreement.  Using the SOFTWARE indicates that you accept these terms.

GRANT OF LICENSE: Company grants you the nonexclusive right to use the SOFTWARE only for personal use
associated with a single domain.  You may install and use the SOFTWARE on multiple computers, but only for
your own personal use associated with a single domain.  If more than one domain is to be managed from a single
copy of the SOFTWARE, you must purchase an additional "domain key" for each domain.  This license is not
transferable.

LIMITATIONS:  You may not reverse-engineer, de-compile, or disassemble the SOFTWARE in any manner.

COPYRIGHT: The Software is owned by Company and is protected by United States copyright laws and
international treaty provisions.  You may not copy the written materials accompanying the SOFTWARE.

TRADEMARKS:  "Wyncs", "Wyncs - Web Sync", "Wyncs - Web Sync Solutions", and "Wyncs Manager" are
service marks of EROS Technology Corporation.  All other trademarks are the property of their respective owners.

TERMINATION: This license is effective until terminated.  You may terminate this license at any time by
destroying the SOFTWARE and related documentation.  Company may terminate this license agreement if you
fail to comply with the terms of this license agreement.  Upon termination, you must destroy the SOFTWARE and
related documentation.

DISCLAIMER OF WARRANTY:  THE SOFTWARE AND RELATED DOCUMENTATION ARE PROVIDED "AS IS"
AND WITHOUT WARRANTY OF ANY KIND.  TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW,
COMPANY DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED
TO IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE AND ANY
WARRANTY AGAINST INFRINGEMENT, WITH REGARD TO THE SOFTWARE.  COMPANY DOES NOT
WARRANT THAT THE FUNCTIONS CONTAINED IN THE SOFTWARE WILL MEET THE REQUIREMENTS, OR
THAT THE OPERATION OF THE SOFTWARE WILL BE ERROR-FREE, OR THAT DEFECTS WILL BE
CORRECTED.  SOME STATES DO NOT ALLOW EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE
EXCLUSION MAY NOT APPLY TO YOU.

DISCLAIMER REGARDING DATA AND CALCULATIONS:  COMPANY IS NOT RESPONSIBLE FOR AND
MAKES NO WARRANTY REGARDING THE ACCURACY OR RELIABILITY OF ANY DATA WHICH MAY BE
INSTALLED, DOWNLOADED OR USED WITH THE SOFTWARE.

LIMITATION OF LIABILITY:  The entire liability of Company shall be limited to the amount paid by you for the
SOFTWARE.  To the maximum extent permitted by applicable law, Company and its licensors, distributors,
dealers, or suppliers are not liable for any indirect, special, incidental, or consequential damages (including
damages for loss of business, loss of profits or investment, or the like).  Some states do not allow the limitation
and/or exclusion of liability for incidental or consequential damages, so the above limitation or exclusion may no
apply to you.

ENTIRE AGREEMENT:  This Agreement contains the entire agreement and there are no other promises or
conditions in any other agreement whether oral or written. 

SOFTWARE LICENSE AGREEMENT
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1 Welcome to Wyncs Manager

Thank you for choosing Wyncs Manager.

Wyncs represents a bundle of software designed to instantly transfer data from a web site to Palm
Desktop or MS Outlook. It supports the four standard 'data' types used by MS Outlook and Palm OS
including Contact, Calendar, Memo, and To-Do classifications. Web Site owners and developers can
place 'syncable links' on their sites that immediately result in a more useful, and functional site. Using
this innovative 'grab-and go' concept, site visitors can quickly sync anything from News Headlines,
Weather, Business Contact Information, and Scheduled Events, which can then be read or referenced at
the reader's convenience. No longer will visitors be limited to using the cut and paste method for
retrieving important data, but will now have the option of simply clicking and syncing well placed WYNCS
icons (or links).

At the core of the Wyncs software bundle are the Internet Browser Plug-Ins supporting all the major
browsers; MS Internet Explorer 4 and above, and Netscape 4.2 and above.  These plug-ins are quick to
download (approx. 250K) and install on demand when required by the web site.  The plug-ins are intuitive,
and simple to use, with minimal interaction neccessary by the end user.  Built-in support for multiple
Palm Users, Multiple Outlook Profiles, Public and Private Outlook folders, and on-the-fly Outlook folder
selection are just a few of the enhanced features of our latest plug-ins.

To take full advantage of the Wyncs Plug-ins and build syncable links in a quick and efficient manner for
your web site, you need Wyncs Manager.  Once you have created and uploaded your wync data, and
placed the small code snippet into you web page, you and your site's visitors are ready to enjoy the
benefits of syncing that data directly into their Calendar, Address Book, or other personal information
area.

We hope you enjoy the software, and your comments are always welcome at info@wyncs.com.

For new product updates, news, and information regarding Wyncs and the Wyncs Manager software
please visit http://www.wyncs.com/.

http://www.wyncs.com/
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2 Installing Wyncs Manager

In order to use Wyncs Manager for placing syncable links on your web site, you must first download and
install the Windows application.

Wyncs Manager is always available for download at
http://www.wyncs.com/download/WyncsMgrSetup.exe

2.1 System Requirements

· Windows 95, 98, Windows NT 3.51 or later, Windows ME, Windows 2000, Windows XP.
· Internet Explorer 4 or higher (5 or higher recommended).
· 20Mb free hard disc space.
· An Internet connection.

2.2 Running Wyncs Manager Setup

To install Wyncs Manager follow the steps below...

1. Download and Save WyncsMgrSetup.exe to your local hard drive
2. Locate and Double-Click WyncsMgrSetup.exe
3. Follow the on-screen prompts to complete the installation.

        

http://www.wyncs.com/download/WyncsMgrSetup.exe
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3 Understanding the Work Area

The Wyncs Manager main work area is divided into 3 parts; the Menu and Tool Bar, the
Records Preview Table, and the Input Form area.

     

3.1 Menu and Tool Bar

At the top of the main window are the menu bar and tool bar which control the main functions:

  Open an existing .wync file
(equivalent to File > Open)

  Save the current work to a .wync file
(equivalent to File > Save)

  Upload the current work to the Wyncs.com Servers
(equivalent to File > Upload)
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  Configure Domains and Domain Keys
(equivalent to Tools > Domains)

3.2 Records Preview Table

Each row of the Records Preview Table displays information about a single "Wync" record.  Using the
tabs above the table you can switch between Appointment, Contact, Task, and Memo records.  If there
are too many records to display at one time, a scroll bar will appear at the right edge of the table.

    

Each row displays only part of the information that is actually contained in the "Wync" data record.

Click once on any row to bring up the Input Form displaying all the information.

Just above the Preview Table there are + and - symbols for adding and deleting data records.
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3.3 Input Form

This area (below the Records Preview Table) allows you to enter (or change) the data for each record.

  

Depending on which data type you are currently working in, the form changes to allow various type of
data to be entered into the fields.  Clicking on the tabs (Notes in the example above) will show additional
fields that can be edited.

The asterisk preceding a field name indicates that this field will only transfer to MS Outlook when a
visitor syncs the data.  (see the Field Maps for detailed information on where the data entered in each
field will end up).
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4 Configuring Wyncs Manager

Before you can begin uploading Wync Data to the wyncs.com servers and placing links into your web
page, you must configure at least one domain.

From the Tools > Domains menu you can Add, Edit, and Delete domains.

    

4.1 Adding a Domain

To add a domain... from the Domain Configuration window ( Tools > Domains ), click on Add

  

Enter your domain name or any descriptive text into the Website field.  (When managing multiple
domains, Wyncs Manager asks which domain to use when uploading the data by presenting the values
of the Website field in a list for you to chose from).

Enter your "Domain Key" into the Key field.  (Leave blank to create a trial wync that you can post on a
website and use for 15 days)

Click OK to save your entry.
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4.2 Editing a Domain

To edit a domain... from the Domain Configuration window ( Tools > Domains ), click on Edit

  

Enter your domain name or any descriptive text into the Website field.  (When managing multiple
domains, Wyncs Manager asks which domain to use when uploading the data by presenting the values
of the Website field in a list for you to chose from).

Enter your "Domain Key" into the Key field.

Note: If the current domain was originally entered as a trial, the Key will contain "ABCDE-FGHIJ-
KLMNO-PQRST-UVWXY".  This is the Wyncs trial "Domain Key".  To enter a new domain key that
you have purchased, highlight the current key and replace it with the new one.

Click OK to save your edits.
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5 Using Wyncs Manager

Using Wyncs Manager to create syncable data links for your web site envolves the following steps...

1. Creating a new file (or opening an existing file).
2. Adding data records (or editing / deleting records).
3. Saving the file locally on your hard drive (for later use).
4. Uploading the file to the wyncs.com servers.
5. Placing the provided code into your html source document.

5.1 Creating a New File

Wyncs Manager opens a new file each time it is started by clicking it's program icon in the Start >
Programs > Wyncs Manager folder.  You can also begin a new file at any time by selecting File > New
from the menu.

Warning: Your current work will be erased whenever you begin a new file, so remember to save the
current work to a file first.

5.2 Opening an Existing File

To open an existing .wync file select File > Open from the menu, (or you can click the  symbol on
the tool bar).

Warning: Your current work will be erased whenever you open an existing file, so remember to save the
current work to a file first.

5.3 Adding Data Records

To Add data records follow the steps below...

1. Select a data type (appointment, contact, task, or memo)  from the tabs just below the tool bar.

2. Click the + Symbol just below the data type tabs.

3. Enter all the data you would like synced into the Input Form.

NOTE: You may add additional records, of any type, by repeating the steps above.

5.4 Editing Data Records

To Edit data records follow the steps below...

1. Select a data type (appointment, contact, task, or memo)  from the tabs just below the tool bar.
2. Select the data record you want to edit by clicking on the coresponding row in the

Records Preview Table.
3. Edit the data you would like synced in the Input Form.
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5.5 Deleting Data Records

To Delete data records follow the steps below...

1. Select a data type (appointment, contact, task, or memo)  from the tabs just below the tool bar.
2. Select the data record you want to delete by clicking on the coresponding row in the

Records Preview Table.

3.    Click the - (minus) Symbol just below the type tabs.

4.    Confirm that you want to delete the record by clicking OK in confirmation window.

WARNING: Deleted records are permanently deleted from the current work, there is no un-delete feature.

5.6 Saving the File

After you have completed adding (or editing) the data records you would like in your syncable link you

should save your work to a file by selecting File > Save from the menu, (or clicking the  button on
the tool bar).

NOTE:  The default directory for saved Wync files is the same as the program installation direcory,
("C:\PROGRAM FILES\WYNCS MANAGER" by default), but you can save these files in any directory
you chose.

5.7 Uploading the File

To receive the code necessary for placement into you source html document, and to place your data on
the web for syncing, you must upload your data to the wyncs.com servers.

The steps are different if you are uploading a trial wync, or if you are uploading for use on a registered
domain with a "domain key".
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For uploading a trial wync...

1. Select File > Upload from the menu, (or click the  button on the tool bar).
2. Select the domain (web site) where this syncable link will be placed, and click the OK button.

      

3. Copy the wync code provided in the Upload Status window and
Paste it into your source html document.

      

NOTE:  Make sure you copy ALL the contents of the code box to paste into your document.
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For uploading a wync for use on a registered domain...

1. Select File > Upload from the menu, (or click the  button on the tool bar).
2. Select the domain (web site) where this syncable link will be placed, and click the OK button.

      

3.    Name this syncable link for future reference on the wyncs.com server and click the Save button.

       

NOTE:  To replace an existing syncable link (with updated data), enter the name exactly as you had
entered it on a prior upload.  This will eliminate the need for you to change the code that was placed
in your web site page.
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4.     Copy and Paste the entire contents of the code box into your source html document.

       

5.8 Placing the code in your source html document

In order to place the link onto your web page for visitor's to click on, you must copy and paste the "Wync
code" provided when you uploaded your wync data.

This process will depend on how you edit your web page, but regardless of the software or method, paste
the code into a desired location into the source html of your web page.  For WYSIWYG editors you may
need to place the cursor at the point you would like the code, and then switch to the <html> view and
paste in the code.

Please refer to any documentation you may have regarding your particular html page editor.
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6 Field Maps

The Wyncs Plug-Ins handle synchronization of your data into either MS Outlook, Palm Desktop, or both
(the end user specifies).  The data that you enter into Wyncs Manager is strategically placed in the
appropriate 'fields' within those Personal Information Managers.

The following field maps detail exactly where the data entered into Wyncs Manager will end-up
depending on the software package the end user chooses to sync with.

Appointment Field Map
Contact Field Map
Tasks Field Map
Memo Field Map

6.1 Appointment Field Map

Wyncs Manager Field MS Outlook Palm Desktop

RECORD ID

Subject Subject Event Title

Appt. Date Start (and End) Date Date

Start Time Start Time Start Time

End Time End Time End Time

All Day Event All Day Event No Time

Set Reminder 15. min. Reminder 15. min. Reminder

Category Categories

Notes Notes Note
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6.2 Contact Field Map

Wyncs Manager Field MS Outlook Palm Desktop

RECORD ID

First Name First Name First Name

Last Name Last Name Last Name

Title Title Title

Email E-mail E-Mail

Company Company Company

Job Title Job Title

Home Ph Home Home

Work Ph Business Work

Fax FAX FAX

Cell Ph Mobile Mobile

Pager Pager

Category Categories

Home Address Home Street Address Street Address

Home City Home City City

Home State Home State/Province State

Home Postal Code Home ZIP/Postal Code ZIP

Work Address Work Street Address

Work City Work City

Work State Work State/Province

Work Postal Code Work ZIP/Postal Code

Birthday Birthday

Anniversary Anniversary

Nickname Nickname

Spouse's Name Spouse's Name

Web Page Web Page Address

IM Address (Instant
Messaging Address)

IM Address

Office Office

Department Department
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Contact Field Map (cont.)

Profession Profession

Manager Manager's Name

Assistant Assistant's Name

Notes Notes Note

6.3 Tasks Field Map

Wyncs Manager Field MS Outlook Palm Desktop

RECORD ID

Subject Subject To-Do Title

Due Date Due Date Due Date

Category Categories

Notes Notes Note

6.4 Memo Field Map

Wyncs Manager Field MS Outlook Palm Desktop

RECORD ID

Category Categories

Notes Notes Memo
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7 Registering Domains

Each Internet domain where you intend to place wyncs links must be registered with wyncs.com.

7.1 How to Register Domains

To register a domain follow the steps below...

1. Visit our secure order form at www.wyncs.com/devel_standard.php
2. Enter the domain name you would like to register.
3. Enter your email address.
4. Enter your credit card billing information.
5. Submit your order and on the next screen confirm your order.

You will receive a "Domain Key" via email.
Enter this "Domain Key" along with the "Domain" in the Domain Configuration section of Wyncs
Manager.
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8 Support

Technical support is just an E-Mail or Phone call away.

8.1 Wyncs Manager Technical Support

E-Mail:
support@wyncs.com

Phone:
(740) 594-7165

FAX:
(740) 594-7166

Postal Address:
Wyncs - Web Sync Solutions
PO Box 746
Athens, OH  45701
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